BBO Discussion Forums: Getting "aw snap" frequently - BBO Discussion Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Getting "aw snap" frequently I keep getting booted out in the middle of games

#1 User is offline   rvpasquale 

  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 2019-March-09

Posted 2019-June-20, 12:14

Hello, I love BBO, but lately I've been having a problem. I keep getting the "aw snap" screen using Google Chrome and get disconnected, then I re-login. Not a problem with robot tourneys, as I get put back into tourney upon re-login. But it's really a pain when playing "live" with real people....I have to search for the table I was playing on. Also, my BCR is dropping fast (down to 95% from 100% last week). I tried logging in with Safari, which works, but the screen looks totally different (i.e. no "flash"??), and I don't like it at all.

Also, I checked my DSL modem, and there are no dropouts on my end...a good steady 4 Mbps or so.

Any suggestions for me?

Thank you.
0

#2 User is offline   shyams 

  • PipPipPipPipPip
  • Group: Full Members
  • Posts: 840
  • Joined: 2009-August-02
  • Gender:Male
  • Location:London, UK

Posted 2019-June-20, 23:25

It's happening to me too. And I am using Chromebook and the older (flash) version of BBO.
0

#3 User is offline   RuflRabbit 

  • PipPip
  • Group: Members
  • Posts: 12
  • Joined: 2019-June-21

Posted 2019-June-21, 07:14

View Postrvpasquale, on 2019-June-20, 12:14, said:

Hello, I love BBO, but lately I've been having a problem. I keep getting the "aw snap" screen using Google Chrome and get disconnected, then I re-login. Not a problem with robot tourneys, as I get put back into tourney upon re-login. But it's really a pain when playing "live" with real people....I have to search for the table I was playing on. Also, my BCR is dropping fast (down to 95% from 100% last week). I tried logging in with Safari, which works, but the screen looks totally different (i.e. no "flash"??), and I don't like it at all.

Also, I checked my DSL modem, and there are no dropouts on my end...a good steady 4 Mbps or so.

Any suggestions for me?

Thank you.


Yep. Me, too. I thought it must have been my computer, so I did all sorts of things to clear up memory, to no effect. I don't seem to have any problems with the flash version.

RuflRabbit
0

#4 User is offline   barmar 

  • PipPipPipPipPipPipPipPipPipPipPip
  • Group: Admin
  • Posts: 18,479
  • Joined: 2004-August-21
  • Gender:Male

Posted 2019-June-21, 08:39

There was a Flash update a few days ago, and it's been causing problems. We've taken some mitigation action, but it doesn't help everyone. Our best recommendation is to switch to the HTML5 version.

#5 User is offline   Poultice 

  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 2013-April-27

Posted 2019-June-23, 14:02



During the past 5 or 6 days my partner and I have both been kicked off about 3 times each during the play of the hand. Getting back on takes a bit of time and we have had some lower than normal results plus outraged opponents who beg us to "play faster". What's the problem? My partner and I are not too close geographically. I have a desktop; he has a laptop.

My question: how does one switch to the HTML5 version? We want to prevent or minimize our sudden vanishing from the game.
0

#6 User is offline   shyams 

  • PipPipPipPipPip
  • Group: Full Members
  • Posts: 840
  • Joined: 2009-August-02
  • Gender:Male
  • Location:London, UK

Posted 2019-June-23, 15:14

View PostPoultice, on 2019-June-23, 14:02, said:

My question: how does one switch to the HTML5 version? We want to prevent or minimize our sudden vanishing from the game.


Try http://www.bridgebase.com/v3
0

#7 User is offline   scarletv 

  • PipPipPipPip
  • Group: Full Members
  • Posts: 274
  • Joined: 2009-April-27
  • Gender:Female
  • Location:Germany, Bavaria

Posted 2019-June-25, 12:31

Having conn Problems a lot. Many disconnections recently including shutting down BBO Forums when using the Flash Version. Why that hurry to bring it down?
0

#8 User is offline   Tom E 

  • Pip
  • Group: Members
  • Posts: 6
  • Joined: 2018-March-29

Posted 2019-June-25, 19:07

Same here. I'm getting 'aw snap' at least once in every 8-hand tournament. I use the older 'flash' version because the new version does not show the results of hands as conveniently as the old
0

#9 User is offline   barmar 

  • PipPipPipPipPipPipPipPipPipPipPip
  • Group: Admin
  • Posts: 18,479
  • Joined: 2004-August-21
  • Gender:Male

Posted 2019-June-26, 12:03

View Postscarletv, on 2019-June-25, 12:31, said:

Having conn Problems a lot. Many disconnections recently including shutting down BBO Forums when using the Flash Version. Why that hurry to bring it down?

We haven't made any changes related to the forums, so I'm not sure what you're talking about.

#10 User is offline   barmar 

  • PipPipPipPipPipPipPipPipPipPipPip
  • Group: Admin
  • Posts: 18,479
  • Joined: 2004-August-21
  • Gender:Male

Posted 2019-June-26, 12:13

View PostTom E, on 2019-June-25, 19:07, said:

Same here. I'm getting 'aw snap' at least once in every 8-hand tournament. I use the older 'flash' version because the new version does not show the results of hands as conveniently as the old

You seem to have bookmarked an incorrect link to the Flash version, which is bypassing the fix we put in for the recent problem. If you don't want to go through the link on the home page, you should be using this URL:

https://www.bridgeba...ient/client.php

#11 User is offline   Poultice 

  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 2013-April-27

Posted 2019-June-26, 15:07

Two more "Aw, Snaps" for me.
Is Safari a better browser than Chrome for BBO?
0

#12 User is offline   scarletv 

  • PipPipPipPip
  • Group: Full Members
  • Posts: 274
  • Joined: 2009-April-27
  • Gender:Female
  • Location:Germany, Bavaria

Posted 2019-June-27, 03:21

View Postbarmar, on 2019-June-26, 12:03, said:

We haven't made any changes related to the forums, so I'm not sure what you're talking about.

When the BBO play site shuts down with error message it also closes the forum site. Seems there is an error ocurring closing all windows from bridgebase.com.
BTW there seems to be the same problem with HTML version. Lots of disconnections, guess one every 30 minutes or so.

Browser: Chrome
0

#13 User is offline   barmar 

  • PipPipPipPipPipPipPipPipPipPipPip
  • Group: Admin
  • Posts: 18,479
  • Joined: 2004-August-21
  • Gender:Male

Posted 2019-June-27, 09:20

View PostPoultice, on 2019-June-26, 15:07, said:

Two more "Aw, Snaps" for me.
Is Safari a better browser than Chrome for BBO?

Make sure you're using the latest Flash version, as I mentioned above to Tom E.

If you see ads on the login screen, you're not using the one with the fix. The problem is related to switching between pre-login ads and post-login ads, so we got rid of the pre-login ads.

#14 User is offline   Tom E 

  • Pip
  • Group: Members
  • Posts: 6
  • Joined: 2018-March-29

Posted 2019-June-27, 17:06

View Postbarmar, on 2019-June-26, 12:13, said:

You seem to have bookmarked an incorrect link to the Flash version, which is bypassing the fix we put in for the recent problem. If you don't want to go through the link on the home page, you should be using this URL:

https://www.bridgeba...ient/client.php

Thanks - that cured my problems.
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users